NS3553-4P-1T-2S-V2
4-Port Gigabit PoE-bt Industrieller Managed Switch
- 4-Port 10/100/1000Base-T RJ-45 mit IEEE 802.3af/at /bt PoE (bis 95 W)
- 1-Port 10/100/1000Base-T RJ-45 uplink
- 2-Port 100/1000Base-X Mini-GBIC/SFP-Steckplätze, automatische Erkennung vom SFP-Typ mit digitalen Diagnoseüberwachungsfunktionen (DDM).
- 1 x RS-232-Konsolenschnittstelle für grundlegende Verwaltung und Einrichtung
- Webbasiert, Telnet, SSH, SSL und Konsolen-Befehlszeilenverwaltung, IP-Adress-Sicherheitsverwaltung, um unbefugte Eindringlinge zu verhindern
Auf einen Blick
Allgemein
Für schnelle und effiziente Konnektivität vom Netzwerk-Edge zu einem Backbone-Switch oder Server bietet der IFS® 4-Port Gigabit Ethernet Managed Switch von Interlogix vier Gigabit-Ethernet-Ports mit Unterstützung für PoE-bt (bis zu 95 W) plus 2 SFP-Ports und a Gigabit-RJ45-Uplink-Port. Sowohl die 100Base-X- als auch die 1000Base-X-Übertragung wird über vier GBIC-Schnittstellen unterstützt.
Für ein effizientes Switch-Management ist der Switch einfach über ein einfaches, aber leistungsstarkes Webinterface programmierbar.
Für ein effizientes Switch-Management ist der Switch einfach über ein einfaches, aber leistungsstarkes Webinterface programmierbar.
Entwickelt für Echtzeitleistung
Dieser Switch ist mit einer hochleistungsfähigen, blockierungsfreien Switch-Fabric ausgestattet und bietet einen Wire-Speed-Durchsatz von bis zu 14 Gbit/s. Der Switch klassifiziert und priorisiert Layer-2-802.1p- oder Layer-3-IP-TOS/DSCP-Datenverkehr in vier Hardware-Warteschlangen, die strikte oder Weighted Round Robin (WRR)-Warteschlangen-Algorithmen unterstützen. Diese Funktionalität bietet eine maximale Zuweisung von begrenzten Netzwerkressourcen und garantiert beste Leistung für Echtzeitanwendungen.
Volle Leistung, isoliert pro Port PoE
Dieser Gigabit PoE-bt Managed Switch bietet eine optimierte Bereitstellung und sichere Energieverwaltung für PoE-Edge-Geräte wie IP-Überwachungskameras, Zugangskontrollpanels und Remote-Thin-Clients.
Integrierte Überwachungs-, Diagnose- und Fehlerbehebungstools
Der Switch kann so konfiguriert werden, dass er den Status eines angeschlossenen PD (Powered Device) in Echtzeit über IP-Ping überwacht. Wenn ein PD (IP-Kamera oder IP-Zugriffsleser) nicht mehr auf einen Ping reagiert, schaltet der Switch die PoE-Stromversorgung des Ports aus und wieder ein und startet so das PD wieder in den Betriebszustand. Dies zusammen mit der integrierten Kabeldiagnose und der Unterstützung für SNMP kann die Fehlerbehebungs- und Verwaltungsfähigkeiten des IT-Administrators erheblich verbessern.
Einzelheiten
- 4-Port 10/100/1000Base-T RJ-45 mit IEEE 802.3af/at /bt PoE (bis 95 W)
- 1-Port 10/100/1000Base-T RJ-45 uplink
- 2-Port 100/1000Base-X Mini-GBIC/SFP-Steckplätze, automatische Erkennung vom SFP-Typ mit digitalen Diagnoseüberwachungsfunktionen (DDM).
- 1 x RS-232-Konsolenschnittstelle für grundlegende Verwaltung und Einrichtung
- Webbasiert, Telnet, SSH, SSL und Konsolen-Befehlszeilenverwaltung, IP-Adress-Sicherheitsverwaltung, um unbefugte Eindringlinge zu verhindern
- RADIUS-/TACACS+-Benutzerzugriffsauthentifizierung
- Verhindert Paketverlust mit Back Pressure (Halbduplex) und IEEE 802.3x Pause-Frame Flow Control (Vollduplex) Gruppen, aus 4K VLAN IDs
- IP-basierte Zugriffskontrollliste (ACL), MAC-basierte Zugriffskontrollliste, Quell-MAC-/IP-Adressbindung
- Ingress/Egress-Bandbreitensteuerung an jedem Port
- Unterstützt IGMP Snooping v1, v2 und v3, IGMP-Abfragemodus für Multicast-Medienanwendung und Multicast-VLAN-Registrierung
- Portspiegelung zur Überwachung des ein- oder ausgehenden Datenverkehrs an einem bestimmten Port
- Unterstützt LLDP, damit der Switch seine Identifizierung und Fähigkeit im LAN angeben kann
- IPv4- und IPv6-IP-Adresse / NTP / DNS-Verwaltung
- Die Kabeldiagnosetechnologie bietet den Mechanismus, um potenzielle Verkabelungsprobleme zu erkennen und zu melden
Technische Spezifikationen
| General | ||
|---|---|---|
| Fast ring |
Ja (ERPS)
|
|
| Storm control |
Broadcast
Multicast
Unicast
|
|
| Security |
802.1x
ACL
RADIUS
Quelle MAC- / IP-Adressbindung
|
|
| DHCP snooping |
Yes
|
|
| Fault relay output |
Ja, mit 2x digitalen Eingängen und 2x digitalen Ausgängen
|
|
| Category | ||
|---|---|---|
| Category |
Industriell
|
|
| Management |
Verwaltet
|
|
| Managed |
Ja (Layer 3 - Limited)
|
|
| PoE |
Yes
|
|
| Physical ports | ||
|---|---|---|
| No. of ports |
5
|
|
| Port type |
Gig
|
|
| Speed |
Gigabit
|
|
| PoE/PoE+ |
4 Port PoE/4 Port PoE+/4 Port PoE-bt
|
|
| Fiber port |
2 SFP
|
|
| Supported SFPs |
S20/S25 Serie
S30/S35 Serie
|
|
| SFP speed |
100/1000
|
|
| Switch Performance | ||
|---|---|---|
| Switch fabric |
14 Gbps
|
|
| Throughput (Mpps) |
10.42
|
|
| Mac table |
8 K
|
|
| Jumbo frame support |
9 K
|
|
| Layer 2 Functions | ||
|---|---|---|
| Management interface |
Console, Web, Telnet, SNMP 1,2,3, SSH/SSL secure access
|
|
| IGMP snooping |
255 Gruppe, Snooping v1, v2, v3
|
|
| IGMP query |
Ja
|
|
| VLAN, QoS |
256, Ja
|
|
| Access control list |
123 Einträge
|
|
| Electrical | ||
|---|---|---|
| PoE power budget |
240 W
|
|
| Redundant power |
Yes
|
|
| Power supply type |
52 bis 56 VDC
|
|
| Power consumption |
282 W (Max.)
|
|
| Physical | ||
|---|---|---|
| Physical dimensions |
72 x 107 x 152 mm
|
|
| Net weight |
1050g
|
|
| Mounting type |
DIN-Hutschiene
Wandmontage
|
|
| Environmental | ||
|---|---|---|
| Operating temperature |
-40 bis +75°C
|
|
| Storage temperature |
-40 bis +75°C
|
|
| Relative humidity |
5 bis 95% (nicht kondensierend)
|
|
| Environment |
Drinnen
|
|
| Regulatory | ||
|---|---|---|
| IEC standard |
IEC60068-2-27 (Schlag)
IEC60068-2-32 (freier Fall)
IEC60068‑2-6 (Erschütterung)
|
|
| Compliancy |
CE
FCC Teil 15 Klasse A
|
|
| Layer 2 Funktionen | ||
|---|---|---|
| Link-Aggregation | IEEE 802.3ad LACP/statischer Trunk. Unterstützt 3 Trunk-Gruppen mit 3 Ports pro Trunk-Gruppe | |
| QoS | Datenverkehrsklassifizierung basierend auf: • Portnummer • 802.1Q-Tag • 802.1p-Priorität • IP-DSCP/TOS-Feld im IP-Paket | |
| Bandbreitenkontrolle | Bandbreitensteuerung pro Port - Ingress: 500 Kb bis 1000 Mbit/s Egress: 500 Kb bis 1000 Mbit/s | |
| Port-Spiegel | TX/RX/Beide; Viele zu 1 Überwachung | |
| SNMP MIBs | RFC-1213 MIB-II, RFC-2863 Interface MIB, RFC-1493 Bridge MIB | |
| SNMP MIBs | RFC-2819 RMON MIB (Gruppe 1, 2, 3, 9), RFC-2674 Extended Bridge MIB (Q-Bridge), Private MIB | |
| Normen & Vorschriften | ||
|---|---|---|
| IEEE 802.3 10Base-T | ||
| IEEE 802.3u 100Base-TX/100Base-FX | ||
| IEEE 802.3z Gigabit SX/LX | ||
| IEEE 802.3ab Gigabit 1000Base-T | ||
| IEEE 802.3ad Port trunk with LACP | ||
| IEEE 802.3af Power over Ethernet | ||
| IEEE 802.3at Power over Ethernet | ||
| IEEE 802.3x Flow Control and Back Pressure | ||
| IEEE 802.1d Spanning Tree Protocol | ||
| IEEE 802.1w Rapid Spanning Tree Protocol | ||
| IEEE 802.1s Multiple Spanning Tree Protocol | ||
| IEEE 802.1p Class of Service | ||
| IEEE 802.1Q VLAN Tagging | ||
| IEEE 802.1x Port Authentication Network Control | ||
| RFC 768 UDP, RFC 791 IP, RFC 792 ICMP | ||
| RFC 793 TFTP, RFC 2068 HTTP | ||
| RFC 1112 IGMP Version 1, RFC 2236 IGMP Version 2 | ||
Herunterladen
All downloadsDatenblatt
Zertifikate
Sofern verfügbar, werden die Downloads der Zertifikate, Software & Firmware und Medien in ihrer Standardsprache angezeigt.